vulnerability IE

Written By Scooter-google on Senin, 18 Januari 2010 | 09.31


Berikut ada 2 point yang menguraikan tentang vulnerability IE:
1. Diskusi tentang vulnerability pada IE:
http://thenextweb.com/europe/2010/01/15/germany-giving-internet-explorer-boot-due-security-flaws/
2. Microsoft Security Advisory:
http://www.microsoft.com/technet/security/advisory/979352.mspx

Dengan memperhatikan diskusi pada point 1 dan kondisi pada point 2, disarankan untuk menghindari penggunaan IE.
Google Chrome dan Firefox dengan memperhatikan plug-ins terinstall lebih disarankan sampai MIcrosoft merelease patch yang mampu menghilangkan vulnerability tersebut.
Jika harus menggunakan IE (oleh karena beberapa hal) maka harus diperhatikan hal-hal yang diuraikan pada point 2 untuk memitigasi resiko akibat penggunaan IE.